Issue with Gridview

Mar 24, 2011 at 5:33 AM

When I implement I cannot see the headerstyle on the gridview. Any ideas

Coordinator
Mar 24, 2011 at 9:06 AM

Can you please let me know which browser and browser version you are using?

Mar 24, 2011 at 11:27 AM

IE8 Version 8.0.7600.16385

Coordinator
Mar 24, 2011 at 12:38 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.
Coordinator
Mar 24, 2011 at 12:41 PM

Thanks for reporting. Do you see any issue on the default samples (Employee Listing page)?

When you implement you need to select gridview skin as  "Gridview". Please follow the exact workflow mentioned in the tutorial.

Mar 24, 2011 at 3:21 PM

I do see the issue with the default samples running straight from the zip file. I looks like it is okay with Chrome.

Developer
Mar 28, 2011 at 6:16 AM

The check work item update here.
Thanks

Coordinator
Mar 30, 2011 at 11:51 AM
smburke74 wrote:

IE8 Version 8.0.7600.16385

Hello, we have been able to re-produce the issue on IE 8. Basically when you set the browser mode as IE 7 in IE8, then it doesn't show the grid header, as the current version has not been tested in IE7. However thanks for the reporting, and we already fixed the issue on IE7, which will be available in the download tab soon.

Mar 30, 2011 at 12:11 PM
Thank you very much.

On Mar 30, 2011, at 7:54 AM, "joycsc" <notifications@codeplex.com> wrote:

From: joycsc

smburke74 wrote:

IE8 Version 8.0.7600.16385

Hello, we have been able to re-produce the issue on IE 8. Basically when you set the browser mode as IE 7 in IE8, then it doesn't show the grid header, as the current version has not been tested in IE7. However thanks for the reporting, and we already fixed the issue on IE7, which will be available in the download tab soon.